Cross UI SPA Builder 1.4 Issues

Post bugs here!

Cross UI SPA Builder 1.4 Issues

Postby projas » Fri Sep 09, 2016 3:21 pm

For some reasons when I’m coding, some times without any reason the application close itself and I lost the unsafe code.
Some times I have problems when I instance a property of an array variable or call a function passing parameters and the application also close.

I'm using Windows 7 64bit as OS.

Thanks in advance for your help in this matter,

Pedro
projas
 
Posts: 4
Joined: Thu Sep 08, 2016 7:30 pm

Re: Cross UI SPA Builder 1.4 Issues

Postby support » Tue Sep 13, 2016 3:56 am

We'll try to upgrade the nw version to fix it. And we will release 1.41 in a week.
support
 
Posts: 350
Joined: Sat Apr 27, 2013 9:22 am

Re: Cross UI SPA Builder 1.4 Issues

Postby projas » Tue Sep 13, 2016 1:11 pm

ok Thanks
projas
 
Posts: 4
Joined: Thu Sep 08, 2016 7:30 pm

Re: Cross UI SPA Builder 1.4 Issues

Postby joedarock » Tue Sep 13, 2016 2:44 pm

I've had random crashing/closing problems with every version I've used. Sometimes while editing, sometimes when starting the app in debugger, sometimes while just sitting there. There is also a weird bug where long comment lines cause the app to not load after it has been saved. I haven't figured exactly how to reproduce this in an example program, but it's very reproducible in my large, multi-file application which I can't share. Ver 1.4 was a horrible experience in many respects and I won't upgrade again until at least 2 new versions are released. The biggest frustration in all of this is that support is very slow replying. It always takes at least 24 hours, but sometimes a couple weeks will go by before a reply. Sometimes a reply is never received. Very, very poor support for a product that has so much going for it, and definitely not usable for a developer who is trying to work to a schedule.
joedarock
 
Posts: 161
Joined: Thu Nov 19, 2015 8:39 pm

Re: Cross UI SPA Builder 1.4 Issues

Postby support » Wed Sep 14, 2016 12:38 am

We just uploaded the new version for win64, please download :

http://www.crossui.com/Download/CrossUI ... -win64.zip

or

http://www.crossui.com/Download/CrossUI ... -win64.exe

Any more bugs, post in the forum please.
support
 
Posts: 350
Joined: Sat Apr 27, 2013 9:22 am

Re: Cross UI SPA Builder 1.4 Issues

Postby projas » Wed Sep 14, 2016 6:59 pm

Thanks for the update. The zip file (version 1.41) you provided fixed the issue that closes the applications.

Just for your information, the .exe file in the other link you send is the installer for version 1.40 instead of 1.41.

Thanks again, Pedro
projas
 
Posts: 4
Joined: Thu Sep 08, 2016 7:30 pm


Return to Bug Report

Who is online

Users browsing this forum: No registered users and 0 guests

cron