templates not working on new project or new page

Post bugs here!

templates not working on new project or new page

Postby torkos » Wed Jan 25, 2017 11:57 pm

I can only seem to be able to create a blank project.
When I press on the different examples they don't work (no response).
I ran the debugger and see this:

index.js:1 Uncaught TypeError: Cannot read property 'name' of undefined
at Object._btn_apply_onclick (index.js:1)
at Object._ctl_gallery_onitemselected (index.js:1)
at Function.tryF (xui.js:9)
at fun (xui.js:9)
at Object.f [as onItemSelected] (xui.js:9)
at onClick (index.js:1)
at f (xui.js:9)
at Function.Constructor [as Event] (xui.js:9)
a
torkos
 
Posts: 9
Joined: Thu Jan 22, 2015 1:35 pm

Re: templates not working on new project or new page

Postby support » Sat Jan 28, 2017 12:48 am

What's your version?
support
 
Posts: 350
Joined: Sat Apr 27, 2013 9:22 am

Re: templates not working on new project or new page

Postby torkos » Sat Jan 28, 2017 5:03 am

The latest as of Jan 18, OSX.
torkos
 
Posts: 9
Joined: Thu Jan 22, 2015 1:35 pm

Re: templates not working on new project or new page

Postby torkos » Sat Jan 28, 2017 6:38 am

I feel like there are a bunch of things wrong with 2.0 on OSX. I cannot use it. I downloaded the previous release and the functionality is back. The template buttons work for new pages, I can jump back and forth between design view and code view. I like the look of 2.0 but it has to work.
torkos
 
Posts: 9
Joined: Thu Jan 22, 2015 1:35 pm

Re: templates not working on new project or new page

Postby support » Sat Jan 28, 2017 1:02 pm

We are sorry about that, and we'll fix those existing bugs in next week minor release
support
 
Posts: 350
Joined: Sat Apr 27, 2013 9:22 am


Return to Bug Report

Who is online

Users browsing this forum: No registered users and 0 guests